Can’t upload files in /Applications/

January 28, 2008 at 6:07 am (Personal)

Seems I’m not the only one here.

I always thought that I installed too many files, hence the installer won’t even install any more programs. Or there’s a buggy program.

Then I found out something from a reader that she’s facing the same problem too.

I probably have to do a clean restore again, but it’s too troublesome for me because I don’t use wifi at home. Unless all programs are running in PXL format, then I can probably use iBrickr to install applications.

But it seems that everyone is using wifi. Dammit. I’ll have to figure a workaround for this problem.

But I can upload any other files in any other directory except /Applications/*. That means, I can’t put in BIOS (for GBA and PSX), and I can’t manually install applications. Even if I upload to another directory and try to move it into the /Applications/* directory, the file just gets “corrupted”.

I tried uploading the files multiple times, there are success rate, but it’s not constant. So I can’t conclude that re-uploading will improve. There have to be some sort of a trick, somewhere.

Someone show me a link please? I tried google, and modmyifone is down at the moment.

😦

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: